<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.thecallnews.com/wp-content/cache/borlabs_cache/1/js/f2c10692f853a6a8d05dfe74d1e9d5d4b0d77dc7_https.js" as="script">
<link rel="preload" href="https://www.thecallnews.com/wp-content/cache/borlabs_cache/1/css/405ec1d60a5f54e016645288621c98f8700c9704_https.css" as="style">
<link rel="stylesheet" href="https://www.thecallnews.com/wp-content/cache/borlabs_cache/1/css/405ec1d60a5f54e016645288621c98f8700c9704_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.thecallnews.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.thecallnews.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.thecallnews.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Sneak Preview &#8211; Call News</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Call News &raquo; Feed" href="https://www.thecallnews.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Call News &raquo; Comments Feed" href="https://www.thecallnews.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Call News &raquo; Sneak Preview Comments Feed" href="https://www.thecallnews.com/2020/09/22/sneak-preview/feed/" /> <meta property="og:title" content="Sneak Preview"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.thecallnews.com/2020/09/22/sneak-preview/"/><meta property="og:site_name" content="Call News"/><meta property="og:image" content="https://www.thecallnews.com/wp-content/uploads/2020/09/sneakPreview-small.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thecallnews.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                  <link rel='https://api.w.org/' href='https://www.thecallnews.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecallnews.com/xmlrpc.php?rsd" /> <link rel='prev' title='Refreshing family meals for fall.' href='https://www.thecallnews.com/2020/09/21/refreshing-family-meals-for-fall/' /> <link rel="canonical" href="https://www.thecallnews.com/2020/09/22/sneak-preview/" /> <link rel='shortlink' href='https://www.thecallnews.com/?p=304967' /> <link rel="alternate" type="application/json+oembed" href="https://www.thecallnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecallnews.com%2F2020%2F09%2F22%2Fsneak-preview%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.thecallnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecallnews.com%2F2020%2F09%2F22%2Fsneak-preview%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>   <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js?ver=2.1.1'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=60c7e2a9521d75050460688f1e5e8c6b'></script><script type="text/javascript" src="https://www.thecallnews.com/wp-content/cache/borlabs_cache/1/js/f2c10692f853a6a8d05dfe74d1e9d5d4b0d77dc7_https.js"></script></head> <body class="post-template-default single single-post postid-304967 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.thecallnews.com/2020/07/09/virus-update-july-92020/">Virus update July 9,2020</a></li> <li><a href="https://www.thecallnews.com/2020/07/08/virus-update-july-82020/">Virus update July 8,2020</a></li> <li><a href="https://www.thecallnews.com/2020/07/07/virus-update-july-7-2020/">Virus Update July 7, 2020</a></li> <li><a href="https://www.thecallnews.com/2020/07/06/virus-update-july-6-2020/">Virus Update July 6, 2020</a></li> <li><a href="https://www.thecallnews.com/2020/07/01/virus-update-july-1-2020/">Virus Update July 1, 2020</a></li> <li><a href="https://www.thecallnews.com/2020/06/30/virus-update-june-30-2020/">Virus update June 30, 2020</a></li> <li><a href="https://www.thecallnews.com/2020/06/19/virus-update-june-19-2020/">Virus Update June 19, 2020</a></li> <li><a href="https://www.thecallnews.com/2020/06/18/virus-update-for-june-18-2020/">Virus update for June 18, 2020</a></li> <li><a href="https://www.thecallnews.com/2020/06/12/virus-update-for-june-12-2020/">Virus update for June 12, 2020</a></li> <li><a href="https://www.thecallnews.com/2020/06/11/virus-update-for-june-11-2020/">Virus update for June 11, 2020</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.thecallnews.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" href="http://1592.newstogo.us/editionviewer/default.aspx?Publication=139a85fd-e79f-45d3-8d73-e02be9b3364b">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://1592.newstogo.us/editionviewer/default.aspx?Publication=139a85fd-e79f-45d3-8d73-e02be9b3364b&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-7373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7373"><a href="#">Archives</a> <ul class="sub-menu"> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="http://1592.newstogo.us/editionviewer/default.aspx?Publication=139a85fd-e79f-45d3-8d73-e02be9b3364b&#038;view=archives">Call News</a></li> <li id="menu-item-7374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7374"><a href="http://1592.newstogo.us/editionviewer/default.aspx?Publication=25976f37-fe49-451c-8fdd-549d8368bdb7&#038;view=archives">Special Sections</a></li> <li id="menu-item-304316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304316"><a href="https://www.thecallnews.com/story-archives/">Story Archives</a></li> </ul> </li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/The-Call-News-74580658175/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="mailto:editor@thecallnews.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.thecallnews.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://www.thecallnews.com/wp-content/uploads/2017/01/WEBSITE-HEADERS.png" data-retina="" alt="Call News" /><meta itemprop="name" content="Call News" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-36522" class="widget widget-webads-weather"> <a id="webads-weather-36522-link" href="https://www.thecallnews.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-36522-temperature" class="temperature"></span> <i id="webads-weather-36522-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-36522-location" class="location"></span> <span id="webads-weather-36522-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.thecallnews.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.thecallnews.com/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a target="_blank" href="http://1592.newstogo.us/editionviewer/default.aspx?Publication=139a85fd-e79f-45d3-8d73-e02be9b3364b">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-7378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7378"><a href="http://1592.newstogo.us/editionviewer/default.aspx?Publication=25976f37-fe49-451c-8fdd-549d8368bdb7">Special Sections</a></li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://1592.newstogo.us/editionviewer/default.aspx?Publication=139a85fd-e79f-45d3-8d73-e02be9b3364b&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-7312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7312"><a href="#">Legals</a> <ul class="sub-menu"> <li id="menu-item-7311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7311"><a href="https://www.thecallnews.com/legals-free-to-read/">Legals – Free to Read</a></li> <li id="menu-item-6747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6747"><a href="https://www.thecallnews.com/legals/">Legals &#8211; State</a></li> </ul> </li> <li id="menu-item-303475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303475"><a href="https://www.thecallnews.com/submit-legals/">Submit Legals</a></li> <li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581"><a href="https://www.thecallnews.com/free-classified-form/">Submit A Classified</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-12648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12648"><a href="https://www.thecallnews.com/alabama-press-association/">Associated Press</a></li> <li id="menu-item-6691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6691"><a href="https://www.thecallnews.com/alabama-crimson-tide/">Alabama Crimson Tide</a></li> <li id="menu-item-6689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6689"><a href="https://www.thecallnews.com/auburn-tigers/">Auburn Tigers</a></li> </ul> </li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.thecallnews.com/event-calendar/">Events</a></li> <li id="menu-item-6559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6559"><a href="#">Forms</a> <ul class="sub-menu"> <li id="menu-item-7294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7294"><a href="https://www.thecallnews.com/sports-form/">Sports Form</a></li> <li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6560"><a href="https://www.thecallnews.com/wedding-or-engagement/">Wedding or Engagement</a></li> </ul> </li> <li id="menu-item-7377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7377"><a href="https://www.thecallnews.com/public-forum/">Forum</a></li> <li id="menu-item-304125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304125"><a target="_blank" href="https://alpublichealth.maps.arcgis.com/apps/opsdashboard/index.html#/6d2771faa9da4a2786a509d82c8cf0f7">Coronavirus</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.thecallnews.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-304967 post type-post status-publish format-standard has-post-thumbnail hentry category-news-alerts tag-powmia tag-satsuma" id="fl-post-304967" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Sneak Preview </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.thecallnews.com/author/user/" itemprop="url"><span itemprop="name">User</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2020-09-22">September 22, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.thecallnews.com/2020/09/22/sneak-preview/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.thecallnews.com/wp-content/uploads/2020/09/sneakPreview-small.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p><img class="aligncenter size-large wp-image-304969" src="https://www.thecallnews.com/wp-content/uploads/2020/09/sneakPreview-big-1024x938.jpg" alt="" width="1024" height="938" srcset="https://www.thecallnews.com/wp-content/uploads/2020/09/sneakPreview-big-1024x938.jpg 1024w, https://www.thecallnews.com/wp-content/uploads/2020/09/sneakPreview-big-300x275.jpg 300w, https://www.thecallnews.com/wp-content/uploads/2020/09/sneakPreview-big-768x703.jpg 768w, https://www.thecallnews.com/wp-content/uploads/2020/09/sneakPreview-big.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thecallnews.com/2020/09/22/sneak-preview/" data-a2a-title="Sneak Preview"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thecallnews.com%2F2020%2F09%2F22%2Fsneak-preview%2F&amp;linkname=Sneak%20Preview" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thecallnews.com%2F2020%2F09%2F22%2Fsneak-preview%2F&amp;linkname=Sneak%20Preview" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.thecallnews.com/category/news-alerts/" rel="category tag">News Alerts</a> and tagged <a href="https://www.thecallnews.com/tag/powmia/" rel="tag">pow/mia</a>, <a href="https://www.thecallnews.com/tag/satsuma/" rel="tag">Satsuma</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.thecallnews.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="url">Website</label> <input type="text" name="url" class="form-control" value="" tabindex="3"/> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='304967' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/22/sneak-preview/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thecallnews.com/2020/08/04/no-mask-hill-escorted-out-of-mobile-city-council-meeting-again/" rel="bookmark" title="No-Mask Hill escorted out of Mobile City Council meeting again"> <img width="300" height="300" src="https://www.thecallnews.com/wp-content/uploads/2019/07/D2PAwIyb1-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" srcset="https://www.thecallnews.com/wp-content/uploads/2019/07/D2PAwIyb1-1-300x300.jpg 300w, https://www.thecallnews.com/wp-content/uploads/2019/07/D2PAwIyb1-1.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thecallnews.com/2020/08/04/no-mask-hill-escorted-out-of-mobile-city-council-meeting-again/" rel="bookmark" title="No-Mask Hill escorted out of Mobile City Council meeting again">No-Mask Hill escorted out of Mobile City Council meeting again</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 4, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thecallnews.com/2020/08/04/no-mask-hill-escorted-out-of-mobile-city-council-meeting-again/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thecallnews.com/2020/07/15/governor-issues-statewide-mandatory-masks/" rel="bookmark" title="Governor issues statewide mandatory masks"> <img width="300" height="300" src="https://www.thecallnews.com/wp-content/uploads/2020/03/BREAKING-NEWS_COVID-19-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" srcset="https://www.thecallnews.com/wp-content/uploads/2020/03/BREAKING-NEWS_COVID-19-300x300.jpg 300w, https://www.thecallnews.com/wp-content/uploads/2020/03/BREAKING-NEWS_COVID-19-768x768.jpg 768w, https://www.thecallnews.com/wp-content/uploads/2020/03/BREAKING-NEWS_COVID-19-1024x1024.jpg 1024w, https://www.thecallnews.com/wp-content/uploads/2020/03/BREAKING-NEWS_COVID-19.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thecallnews.com/2020/07/15/governor-issues-statewide-mandatory-masks/" rel="bookmark" title="Governor issues statewide mandatory masks">Governor issues statewide mandatory masks</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> July 15, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thecallnews.com/2020/07/15/governor-issues-statewide-mandatory-masks/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thecallnews.com/2020/06/18/have-you-checked-this-story-out/" rel="bookmark" title="Have you checked this story out?"> <img width="300" height="300" src="https://www.thecallnews.com/wp-content/uploads/2020/05/RECAP-NEWS-ALERT-300x300.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thecallnews.com/2020/06/18/have-you-checked-this-story-out/" rel="bookmark" title="Have you checked this story out?">Have you checked this story out?</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> June 18, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thecallnews.com/2020/06/18/have-you-checked-this-story-out/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thecallnews.com/2020/06/16/sneak-preview-of-this-weeks-edition/" rel="bookmark" title="Sneak preview of this week&#8217;s edition"> <img width="300" height="300" src="https://www.thecallnews.com/wp-content/uploads/2020/04/SNEAK-PREVIEW-NEWS-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thecallnews.com/2020/06/16/sneak-preview-of-this-weeks-edition/" rel="bookmark" title="Sneak preview of this week&#8217;s edition">Sneak preview of this week&#8217;s edition</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> June 16, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thecallnews.com/2020/06/16/sneak-preview-of-this-weeks-edition/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thecallnews.com/2020/06/12/dont-miss-this-story-from-last-week/" rel="bookmark" title="Don&#8217;t miss this story from last week"> <img width="300" height="300" src="https://www.thecallnews.com/wp-content/uploads/2020/05/RECAP-NEWS-ALERT-300x300.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thecallnews.com/2020/06/12/dont-miss-this-story-from-last-week/" rel="bookmark" title="Don&#8217;t miss this story from last week">Don&#8217;t miss this story from last week</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> June 12, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thecallnews.com/2020/06/12/dont-miss-this-story-from-last-week/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.thecallnews.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.thecallnews.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1155" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment', 2.00, {'nonInteraction': 1});" src="http://www.thecallnews.com/wp-content/uploads/2016/05/jobs.jpg" /></a></div></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/The-Call-News-74580658175" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Call News</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.thecallnews.com/">Home</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://1592.newstogo.us/editionviewer/default.aspx?Publication=139a85fd-e79f-45d3-8d73-e02be9b3364b">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://1592.newstogo.us/editionviewer/default.aspx?Publication=139a85fd-e79f-45d3-8d73-e02be9b3364b&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-6798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6798"><a href="https://www.thecallnews.com/printing-services/">Printing Services</a></li> <li id="menu-item-7371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7371"><a href="https://www.thecallnews.com/mobile-county-delinquent-tax/">Mobile County Delinquent Tax</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://1592.newstogo.us/editionviewer/default.aspx?Publication=139a85fd-e79f-45d3-8d73-e02be9b3364b&#038;view=archives">Call News Archives</a></li> <li id="menu-item-7372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7372"><a target="_blank" href="http://1592.newstogo.us/editionviewer/default.aspx?Publication=25976f37-fe49-451c-8fdd-549d8368bdb7&#038;view=archives">Special Sections Archives</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thecallnews.com/contact-us/">Contact Us</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thecallnews.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thecallnews.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thecallnews.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thecallnews.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thecallnews.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thecallnews.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thecallnews.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thecallnews.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.thecallnews.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.thecallnews.com/event-calendar/">Community Events</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.thecallnews.com/poll/">Online Poll</a></li> <li id="menu-item-7379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7379"><a target="_blank" href="http://www.washcountynews.com">Washington County News</a></li> <li id="menu-item-7380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7380"><a target="_blank" href="https://www.yahoo.com/style/horoscope/?ref=gs">Daily Horoscope</a></li> <li id="menu-item-6805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6805"><a href="https://www.thecallnews.com/local-schools/">Local Schools</a></li> <li id="menu-item-6802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6802"><a href="https://www.thecallnews.com/u-s-sex-offender-database/">U.S. Sex Offender Database</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.58214593 sec
Time to load cache: 0.29127908
Cache file created on: 2020-09-22T20:51:58+00:00
Current time: 2020-09-22T22:20:34+00:00
-->