<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.thecallnews.com/wp-content/cache/borlabs_cache/1/js/af3ce8b133c0082e08f620d313249d0fe1a0fcc5_https.js" as="script">
<link rel="preload" href="https://www.thecallnews.com/wp-content/cache/borlabs_cache/1/css/ffc1e93ea8b64a741f3503681a69c950ef2eda61_https.css" as="style">
<link rel="stylesheet" href="https://www.thecallnews.com/wp-content/cache/borlabs_cache/1/css/ffc1e93ea8b64a741f3503681a69c950ef2eda61_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.thecallnews.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.thecallnews.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.thecallnews.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Coaches have to start planning now to stop Saraland&#8217;s Ryan Williams and K.J. Lacey, and even that may not be enough &#8211; Call News</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="Call News &raquo; Feed" href="https://www.thecallnews.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Call News &raquo; Comments Feed" href="https://www.thecallnews.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Call News &raquo; Coaches have to start planning now to stop Saraland&#8217;s Ryan Williams and K.J. Lacey, and even that may not be enough Comments Feed" href="https://www.thecallnews.com/2022/12/08/coaches-have-to-start-planning-now-to-stop-saralands-ryan-williams-and-k-j-lacey-and-even-that-may-not-be-enough/feed/" /> <meta property="og:title" content="Coaches have to start planning now to stop Saraland&#8217;s Ryan Williams and K.J. Lacey, and even that may not be enough"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.thecallnews.com/2022/12/08/coaches-have-to-start-planning-now-to-stop-saralands-ryan-williams-and-k-j-lacey-and-even-that-may-not-be-enough/"/><meta property="og:site_name" content="Call News"/><meta property="og:image" content="https://www.thecallnews.com/wp-content/uploads/2022/12/IMG_8028.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thecallnews.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.thecallnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thecallnews.com/wp-json/wp/v2/posts/307237" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thecallnews.com/xmlrpc.php?rsd" /> <link rel='prev' title='BLUE MAP IN SARALAND&#8217;S HANDS! RYAN WILLIAMS&#8217; TD EXPLOSION SHATTERS MOUNTAIN BROOK, 38-17' href='https://www.thecallnews.com/2022/12/08/blue-map-in-saralands-hands-ryan-williams-td-explosion-shatters-mountain-brook-38-17/' /> <link rel='next' title='Rejoicing in The Land may continue for quite some time' href='https://www.thecallnews.com/2022/12/08/rejoicing-in-the-land-may-continue-for-quite-some-time/' /> <link rel="canonical" href="https://www.thecallnews.com/2022/12/08/coaches-have-to-start-planning-now-to-stop-saralands-ryan-williams-and-k-j-lacey-and-even-that-may-not-be-enough/" /> <link rel='shortlink' href='https://www.thecallnews.com/?p=307237' /> <link rel="alternate" type="application/json+oembed" href="https://www.thecallnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecallnews.com%2F2022%2F12%2F08%2Fcoaches-have-to-start-planning-now-to-stop-saralands-ryan-williams-and-k-j-lacey-and-even-that-may-not-be-enough%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.thecallnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecallnews.com%2F2022%2F12%2F08%2Fcoaches-have-to-start-planning-now-to-stop-saralands-ryan-williams-and-k-j-lacey-and-even-that-may-not-be-enough%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.thecallnews.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=7e2cc0ceef7bb679c91d8661bb1102c1' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.thecallnews.com/wp-content/cache/borlabs_cache/1/js/af3ce8b133c0082e08f620d313249d0fe1a0fcc5_https.js"></script></head> <body class="post-template-default single single-post postid-307237 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.thecallnews.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1592.newstogo.us/editionviewer/default.aspx?Publication=139a85fd-e79f-45d3-8d73-e02be9b3364b" class="nav-link">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1592.newstogo.us/editionviewer/default.aspx?Publication=139a85fd-e79f-45d3-8d73-e02be9b3364b&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-7373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7373 nav-item"><a href="#" class="nav-link">Archives</a> <ul class="sub-menu"> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1592.newstogo.us/editionviewer/default.aspx?Publication=139a85fd-e79f-45d3-8d73-e02be9b3364b&#038;view=archives" class="nav-link">Call News</a></li> <li id="menu-item-7374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7374 nav-item"><a href="http://1592.newstogo.us/editionviewer/default.aspx?Publication=25976f37-fe49-451c-8fdd-549d8368bdb7&#038;view=archives" class="nav-link">Special Sections</a></li> <li id="menu-item-304316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304316 nav-item"><a href="https://www.thecallnews.com/story-archives/" class="nav-link">Story Archives</a></li> </ul> </li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/The-Call-News-74580658175/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="mailto:editor@thecallnews.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.thecallnews.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://www.thecallnews.com/wp-content/uploads/2017/01/WEBSITE-HEADERS.png" data-retina="" title="" alt="Call News" /><meta itemprop="name" content="Call News" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-36522" class="widget widget-webads-weather"> <a id="webads-weather-36522-link" href="https://www.thecallnews.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-36522-temperature" class="temperature"></span> <i id="webads-weather-36522-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-36522-location" class="location"></span> <span id="webads-weather-36522-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.thecallnews.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.thecallnews.com/" class="nav-link">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1592.newstogo.us/editionviewer/default.aspx?Publication=139a85fd-e79f-45d3-8d73-e02be9b3364b" class="nav-link">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-307127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307127 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://1592.newstogo.us/editionviewer/default.aspx?Publication=25976f37-fe49-451c-8fdd-549d8368bdb7" class="nav-link">Special Sections</a></li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1592.newstogo.us/editionviewer/default.aspx?Publication=139a85fd-e79f-45d3-8d73-e02be9b3364b&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-7312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7312 nav-item"><a href="#" class="nav-link">Legals</a> <ul class="sub-menu"> <li id="menu-item-7311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7311 nav-item"><a href="https://www.thecallnews.com/legals-free-to-read/" class="nav-link">Legals – Free to Read</a></li> <li id="menu-item-6747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6747 nav-item"><a href="https://www.thecallnews.com/legals/" class="nav-link">Legals &#8211; State</a></li> </ul> </li> <li id="menu-item-303475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303475 nav-item"><a href="https://www.thecallnews.com/submit-legals/" class="nav-link">Submit Legals</a></li> <li id="menu-item-6581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6581 nav-item"><a href="https://www.thecallnews.com/free-classified-form/" class="nav-link">Submit A Classified</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-12648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12648 nav-item"><a href="https://www.thecallnews.com/alabama-press-association/" class="nav-link">Associated Press</a></li> <li id="menu-item-6691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6691 nav-item"><a href="https://www.thecallnews.com/alabama-crimson-tide/" class="nav-link">Alabama Crimson Tide</a></li> <li id="menu-item-6689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6689 nav-item"><a href="https://www.thecallnews.com/auburn-tigers/" class="nav-link">Auburn Tigers</a></li> </ul> </li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290 nav-item"><a href="https://www.thecallnews.com/event-calendar/" class="nav-link">Events</a></li> <li id="menu-item-6559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6559 nav-item"><a href="#" class="nav-link">Forms</a> <ul class="sub-menu"> <li id="menu-item-7294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7294 nav-item"><a href="https://www.thecallnews.com/sports-form/" class="nav-link">Sports Form</a></li> <li id="menu-item-6560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6560 nav-item"><a href="https://www.thecallnews.com/wedding-or-engagement/" class="nav-link">Wedding or Engagement</a></li> </ul> </li> <li id="menu-item-7377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7377 nav-item"><a href="https://www.thecallnews.com/public-forum/" class="nav-link">Forum</a></li> <li id="menu-item-304125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304125 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://alpublichealth.maps.arcgis.com/apps/opsdashboard/index.html#/6d2771faa9da4a2786a509d82c8cf0f7" class="nav-link">Coronavirus</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.thecallnews.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-307237 post type-post status-publish format-standard has-post-thumbnail hentry category-news-alerts" id="fl-post-307237" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Coaches have to start planning now to stop Saraland&#8217;s Ryan Williams and K.J. Lacey, and even that may not be enough </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.thecallnews.com/author/editor/" itemprop="url"><span itemprop="name">Call News</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-12-08">December 8, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.thecallnews.com/2022/12/08/coaches-have-to-start-planning-now-to-stop-saralands-ryan-williams-and-k-j-lacey-and-even-that-may-not-be-enough/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.thecallnews.com/wp-content/uploads/2022/12/IMG_8028.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <div id="attachment_307198" style="width: 1210px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-307198" loading="lazy" class="size-full wp-image-307198" src="https://www.thecallnews.com/wp-content/uploads/2022/12/IMG_8028.jpg" alt="" width="1200" height="960" srcset="https://www.thecallnews.com/wp-content/uploads/2022/12/IMG_8028.jpg 1200w, https://www.thecallnews.com/wp-content/uploads/2022/12/IMG_8028-300x240.jpg 300w, https://www.thecallnews.com/wp-content/uploads/2022/12/IMG_8028-1024x819.jpg 1024w, https://www.thecallnews.com/wp-content/uploads/2022/12/IMG_8028-768x614.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><p id="caption-attachment-307198" class="wp-caption-text">Saraland&#8217;s Ryan Williams, left, and K.J. Lacey formed an unstoppable combination in 2022 and are giving rival coaches nightmares about how to slow them down the next two years. (Photo by Todd Stacey/Call News)</p></div> <p style="font-weight: 400;">By JIMMY WIGFIELD</p> <p style="font-weight: 400;">AUBURN — Imagine you are a high school football coach and you are taking an exam in which one of the questions is how to stop Saraland star Ryan Williams.</p> <p style="font-weight: 400;">Covering him with all 11 players is out. Committing pass interference on every ball thrown to him is out. Pleading for leniency is out. Having the AHSAA mandate he wear cast-iron cleats is out. Getting Adam Sandler to gulp magic waters and play the bone-pulverizing Waterboy is out.</p> <p style="font-weight: 400;">After some false starts, a few four-letter utterances, many erasures and a dozen broken pencils, you leave the space blank because there are currently no defensive answers for perhaps the state’s most exhilarating player.</p> <p style="font-weight: 400;">Unspooling a litany of big plays, Williams strummed a magnificent riff across the strings of Jordan-Hare Stadium Friday night in a 38-17 win over Mountain Brook to win the Class 6A state championship.</p> <p style="font-weight: 400;">The five-star Alabama commitment — who will likely be named the state’s first sophomore Mr. Football later this month — ran for 188 yards on 15 carries and three touchdowns, including 61- and 58-yard breakaways, and had seven catches for 84 yards and another TD from fellow sophomore star K.J. Lacey, who celebrated the win by getting an offer from South Carolina. Those were followed in rapid succession by offers from Auburn, Ole Miss and Florida State.</p> <p style="font-weight: 400;">“We had some special things for (Williams) on defense but he’s a unique player,” Mountain Brook coach Chris Yeager said. “He’s one of the best I’ve seen. He’s an unbelievable player.”</p> <p style="font-weight: 400;">Those special things, whatever they were, didn’t matter. When Yeager asked for advice from Hillcrest-Tuscaloosa coach Jamie Mitchell — whose highly regarded defense was lanced for six touchdowns by Williams in a 56-31 second-round victory — the briefing provided little solace.</p> <p style="font-weight: 400;">“It didn’t work,” joked Mitchell, who watched the Spartans’ Super 7 triumph on TV.</p> <p style="font-weight: 400;">“He was just picking my brain for things we may have done different. My advice was at all costs try to keep No. 1 from making the big play, even if it voided you in some other places. I told him the quarterback was the piece that completed the puzzle and (it was) not just a good answer for them. I told him — and thought it was his strength — to run the ball (and) keep them off the field as much as humanly possible and try to stay close until the fourth quarter.</p> <p style="font-weight: 400;">“I think coach Yeager and crew tried everything humanly possible but he is just an exceptional talent. Might get him here or there but he’s gonna win more times than you do.”</p> <p style="font-weight: 400;"><strong>Better start now</strong></p> <p style="font-weight: 400;">Williams (6-1, 175) finished the season with 2,396 yards of total offense and 40 TDs — he scored a touchdown every three times he touched the ball — and averaged 16 yards per play. He had 18 TDs in the playoffs.</p> <p style="font-weight: 400;">Williams was primarily a receiving threat for most of the season, as the bulk of his statistics are 87 catches for 1,641 yards and 24 TDs, but Spartans coach Jeff Kelly began moving him around the formations more often during the playoffs to make it harder to align pass coverage and involve him more in the running game. The move paid off spectacularly and in the postseason Williams had more runs (42 for 492 yards and 10 touchdowns) than receptions (34 for 689 yards and 7 TDs). In the playoffs, he had TD runs of 45, 83, 43, 61 and 58 yards and scoring catches of 47, 60, 68 and 84 yards.</p> <p style="font-weight: 400;">“We added that to the portfolio the last three or four weeks and we’ve been able to go to the running game with him,” Kelly said. “He’s a tremendous player and a great team guy.”</p> <p style="font-weight: 400;">Mitchell was the first coach to try and handle all that motioning and his defense imploded as Williams had eight catches for 240 yards, carried nine times for 60 yards and even threw a TD pass.</p> <p style="font-weight: 400;">“It’s hard to see somebody slowing that down,” a prescient Mitchell said afterward.</p> <p style="font-weight: 400;">Moving Williams across the formation breaks down a defense before the ball is even snapped.</p> <p style="font-weight: 400;">“I think by far that was one of the best things they did because you set things in the secondary and you’ve absolutely got to have help with him and then when he goes to the backfield, you can throw all that out the window,” Mitchell said. “Then it changes your box. That’s asking a lot of 15- and 16-year-old kids to do.”</p> <p style="font-weight: 400;">Mitchell said Williams, Lacey and Saraland are so good other coaches must start scheming now for ways to bend the train tracks.</p> <p style="font-weight: 400;">“(Williams) is going to get better but defensive coaches will get better at defending him,” Mitchell said. “Coaches better start working now for a plan you hope will work against them. It’s not just a one-week preparation and I think most everybody in 6A feels that way. You don’t often see players like that affect a whole year of defensive planning but to win the 6A state championship the next two years, you’re going to have to play elite defense. … It’s not a good feeling when they’re in the same class and we may see them twice more.”</p> <p style="font-weight: 400;"><strong>The best on the field</strong></p> <p style="font-weight: 400;">Since Williams is a dual threat, opposing defenders often feel as if they straddling a razor-tipped fence.</p> <p style="font-weight: 400;">“I’ve got to play with their minds,” Williams said. “They don’t know what I’m going to do. But as long as I play my game, in my mind, 10 times out of 10 I know I’m the best player on the field.”</p> <p style="font-weight: 400;">As Muhammad Ali once said, it’s not bragging if you can back it up.</p> <p style="font-weight: 400;">“He has proven over and over and over with his hands on the ball he’s better than anyone else on the field,” Mitchell said.</p> <p style="font-weight: 400;">It was obvious Kelly wanted an early kill in the state finals, unloading all the spears in Williams’ sheath. He scored on runs of 61 and 58 yards and on a 24-yard pass from Lacey on three straight possessions for a 21-3 lead in the second quarter.</p> <p style="font-weight: 400;">“I felt like early in the game we had an opportunity to make plays,” Kelly said.</p> <p style="font-weight: 400;">On his 61-yard run off a jet sweep, Mountain Brook was basically unblocked on the perimeter and Williams still uncoiled past defenders in a red blur.</p> <p style="font-weight: 400;">On a 24-yard scoring pass from Lacey, receiver C.D. Gill — one of four sophomore offensive starters — motioned to influence the cornerback away, leaving Williams in the slot. The safeties could just as well been standing across the street and Williams broke off the route and was soon doing a crane pose and spinning the ball in the end zone.</p> <p style="font-weight: 400;">On the 58-yard TD run, Williams took a direct snap, made one fake step right, veered left, got blocks on the corner from linemen Ethan Green and Brandon Sexton and seared the sideline. Two Mountain Brook defenders got a good look at the back of his shoes, went prostrate at his heels and surfed face down on the grass.</p> <p style="font-weight: 400;">By then, “There was a little chatter but not much,” Williams said. “It was pretty sportsmanlike.”</p> <p style="font-weight: 400;">What is so frightening for opponents the next two years is Lacey will still be throwing exquisitely delivered passes to Williams and Santae McWilliams, yet another sophomore, will still be providing a devastating counterpunch on the ground. McWilliams ran for 161 yards on 28 carries against Mountain Brook and finished the season with 1,486 yards and 16 TDs.</p> <p style="font-weight: 400;">“Pick your poison,” Kelly said. “They’re each other’s biggest critics. We have some fun.”</p> <p style="font-weight: 400;"><strong>‘America, remember this name!’</strong></p> <p style="font-weight: 400;">Championships are usually won with outstanding quarterback play and without Lacey the Spartans might not have a Blue Map and the prospect of growing a collection.</p> <p style="font-weight: 400;">“A lot of wide receivers don’t have the quarterback to get them the ball but K.J. gets it to me whenever I need it,” Williams said.</p> <p style="font-weight: 400;">Lacey finished his first season as Saraland’s starter with 3,176 yards passing and 40 TDs with only five interceptions. He’s a pocket passer who has gotten better keeping his eyes upfield when under pressure.</p> <p style="font-weight: 400;">After Lacey got the offer from South Carolina, Kelly tweeted his congratulations and added: “America, remember this name!”</p> <p style="font-weight: 400;">“I’m excited for K.J. getting that offer,” Kelly said. “I think he’s proven that he should be one of the best quarterbacks in the country over the next couple years. He is so deserving. He’s a tremendous player and leader.”</p> <p style="font-weight: 400;">Kelly — a former star quarterback at Southern Miss who had a brief NFL career before getting into coaching — is astonished by the velocity and accuracy of Lacey’s unusually compact release.</p> <p style="font-weight: 400;">“K.J. has the ability to throw with accuracy from different release points,” he said. “There’s times where he has to drop down and throw it behind a guy or under a rusher. I hadn’t seen a guy like him at any level who can do that and remain accurate and on time. I don’t really work with (his release) — that’s all him. I don’t believe you mess much with a guy’s delivery. That’s one of the traits that makes him special.”</p> <p style="font-weight: 400;">Mitchell said the Spartans would not be the same without Lacey.</p> <p style="font-weight: 400;">“Ryan Williams 100 percent deserves all of the notoriety he gets but somebody’s got to get him the ball and if you take their quarterback away from them, that’s a completely different team,” Mitchell said. “He stirs the drink for them. His release and the way the ball comes out of his hand is next level. He does a great job handling things.”</p> <p style="font-weight: 400;"><strong>High Tide</strong></p> <p style="font-weight: 400;">Auburn fans must be unnerved at the thought of Williams returning to Jordan-Hare Stadium wearing crimson and white, even with new Tigers coach Hugh Freeze on their sideline.</p> <p style="font-weight: 400;">Freeze was there Friday night to see Williams in person for the first time and he will work tirelessly to flip Williams’ commitment and have him stay loyal to his family roots; Williams’ father played football at Auburn. But Williams wasn’t about to go to Auburn with Bryan Harsin in the corner office.</p> <p style="font-weight: 400;">Freeze can’t offer Williams any more of a chance to make an impact than Alabama’s Nick Saban but some intrigue may accompany the early commitment of Williams, who at 15 is not old enough for a driver’s license but has already made a life decision to play for the Tide.</p> <p style="font-weight: 400;">During the Mountain Brook game, Williams wore gloves with Alabama’s red script “A,” performed a crane pose in the style of former star Tide receivers Jameson Williams and John Metchie after a touchdown — for which Williams drew a penalty — and afterward made references to playing a couple more times at Jordan-Hare Stadium. Alabama plays here in 2025 and 2027, when Williams would be a freshman and a junior.</p> <p style="font-weight: 400;">“For the next couple of years, I’m going to be somewhere around here,” said Williams, whose red dreads peeked out from under his newly won state champs cap. “I’m going to have to play here a couple more times.”</p> <p style="font-weight: 400;">By then, the legend of the player nicknamed “Hollywood” will likely have grown.</p> <p style="font-weight: 400;">“Coaches talk about generational talents and you don’t see talent like that very often at the high school level,” Mitchell said. “If he fills out, stays healthy, continues to develop and keeps making good choices, I’d be willing to go on the record and say not only will he be an elite college player but seven years from now we’ll see him in the NFL and doing great things there.”</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thecallnews.com/2022/12/08/coaches-have-to-start-planning-now-to-stop-saralands-ryan-williams-and-k-j-lacey-and-even-that-may-not-be-enough/" data-a2a-title="Coaches have to start planning now to stop Saraland’s Ryan Williams and K.J. Lacey, and even that may not be enough"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thecallnews.com%2F2022%2F12%2F08%2Fcoaches-have-to-start-planning-now-to-stop-saralands-ryan-williams-and-k-j-lacey-and-even-that-may-not-be-enough%2F&amp;linkname=Coaches%20have%20to%20start%20planning%20now%20to%20stop%20Saraland%E2%80%99s%20Ryan%20Williams%20and%20K.J.%20Lacey%2C%20and%20even%20that%20may%20not%20be%20enough" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thecallnews.com%2F2022%2F12%2F08%2Fcoaches-have-to-start-planning-now-to-stop-saralands-ryan-williams-and-k-j-lacey-and-even-that-may-not-be-enough%2F&amp;linkname=Coaches%20have%20to%20start%20planning%20now%20to%20stop%20Saraland%E2%80%99s%20Ryan%20Williams%20and%20K.J.%20Lacey%2C%20and%20even%20that%20may%20not%20be%20enough" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.thecallnews.com/category/news-alerts/" rel="category tag">News Alerts</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.thecallnews.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='307237' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_1d7f7abc18fcb43975065399b0d1e48e" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/08/coaches-have-to-start-planning-now-to-stop-saralands-ryan-williams-and-k-j-lacey-and-even-that-may-not-be-enough/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thecallnews.com/2022/12/08/blue-map-in-saralands-hands-ryan-williams-td-explosion-shatters-mountain-brook-38-17/" rel="bookmark" title="BLUE MAP IN SARALAND&#8217;S HANDS! RYAN WILLIAMS&#8217; TD EXPLOSION SHATTERS MOUNTAIN BROOK, 38-17"> <img width="300" height="300" src="https://www.thecallnews.com/wp-content/uploads/2022/12/Kelly-trophy-juggle-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thecallnews.com/2022/12/08/blue-map-in-saralands-hands-ryan-williams-td-explosion-shatters-mountain-brook-38-17/" rel="bookmark" title="BLUE MAP IN SARALAND&#8217;S HANDS! RYAN WILLIAMS&#8217; TD EXPLOSION SHATTERS MOUNTAIN BROOK, 38-17">BLUE MAP IN SARALAND&#8217;S HANDS! RYAN WILLIAMS&#8217; TD EXPLOSION SHATTERS MOUNTAIN BROOK, 38-17</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 8, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thecallnews.com/2022/12/08/blue-map-in-saralands-hands-ryan-williams-td-explosion-shatters-mountain-brook-38-17/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thecallnews.com/2022/11/10/saraland-unanimously-cleared-by-ahsaa-board-will-continue-in-playoffs-friday/" rel="bookmark" title="Saraland unanimously cleared by AHSAA board; Spartans continue in playoffs; Milner: &#8216;The good name of our high school is intact&#8217;"> <img width="300" height="300" src="https://www.thecallnews.com/wp-content/uploads/2022/11/Jeff-Kelly-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thecallnews.com/2022/11/10/saraland-unanimously-cleared-by-ahsaa-board-will-continue-in-playoffs-friday/" rel="bookmark" title="Saraland unanimously cleared by AHSAA board; Spartans continue in playoffs; Milner: &#8216;The good name of our high school is intact&#8217;">Saraland unanimously cleared by AHSAA board; Spartans continue in playoffs; Milner: &#8216;The good name of our high school is intact&#8217;</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 10, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thecallnews.com/2022/11/10/saraland-unanimously-cleared-by-ahsaa-board-will-continue-in-playoffs-friday/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thecallnews.com/2022/11/03/mobile-press-register-to-cease-print-publication/" rel="bookmark" title="Mobile Press Register to cease print publication"> <img width="150" height="150" src="https://www.thecallnews.com/wp-content/uploads/2017/05/87878-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.thecallnews.com/wp-content/uploads/2017/05/87878-150x150.jpg 150w, https://www.thecallnews.com/wp-content/uploads/2017/05/87878.jpg 250w" sizes="(max-width: 150px) 100vw, 150px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thecallnews.com/2022/11/03/mobile-press-register-to-cease-print-publication/" rel="bookmark" title="Mobile Press Register to cease print publication">Mobile Press Register to cease print publication</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 3, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thecallnews.com/2022/11/03/mobile-press-register-to-cease-print-publication/#comments" tabindex="-1" aria-hidden="true">6 Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thecallnews.com/2022/11/02/ahsaa-clears-saraland/" rel="bookmark" title="AHSAA clears Saraland"> <img width="150" height="150" src="https://www.thecallnews.com/wp-content/uploads/2016/05/87878-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.thecallnews.com/wp-content/uploads/2016/05/87878-150x150.jpg 150w, https://www.thecallnews.com/wp-content/uploads/2016/05/87878.jpg 250w" sizes="(max-width: 150px) 100vw, 150px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thecallnews.com/2022/11/02/ahsaa-clears-saraland/" rel="bookmark" title="AHSAA clears Saraland">AHSAA clears Saraland</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 2, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thecallnews.com/2022/11/02/ahsaa-clears-saraland/#comments" tabindex="-1" aria-hidden="true">1 Comment »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thecallnews.com/2022/11/02/private-eye-says-he-cant-prove-saraland-family-violated-rules/" rel="bookmark" title="Private investigator says he can&#8217;t prove Saraland family violated rules"> <img width="150" height="150" src="https://www.thecallnews.com/wp-content/uploads/2017/05/87878-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.thecallnews.com/wp-content/uploads/2017/05/87878-150x150.jpg 150w, https://www.thecallnews.com/wp-content/uploads/2017/05/87878.jpg 250w" sizes="(max-width: 150px) 100vw, 150px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thecallnews.com/2022/11/02/private-eye-says-he-cant-prove-saraland-family-violated-rules/" rel="bookmark" title="Private investigator says he can&#8217;t prove Saraland family violated rules">Private investigator says he can&#8217;t prove Saraland family violated rules</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 2, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thecallnews.com/2022/11/02/private-eye-says-he-cant-prove-saraland-family-violated-rules/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.thecallnews.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.thecallnews.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1155" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment', 2.00, {'nonInteraction': 1});" src="http://www.thecallnews.com/wp-content/uploads/2016/05/jobs.jpg" /></a></div></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/The-Call-News-74580658175" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Call News</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.thecallnews.com/">Home</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://1592.newstogo.us/editionviewer/default.aspx?Publication=139a85fd-e79f-45d3-8d73-e02be9b3364b">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1592.newstogo.us/editionviewer/default.aspx?Publication=139a85fd-e79f-45d3-8d73-e02be9b3364b&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-6798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6798"><a href="https://www.thecallnews.com/printing-services/">Printing Services</a></li> <li id="menu-item-7371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7371"><a href="https://www.thecallnews.com/mobile-county-delinquent-tax/">Mobile County Delinquent Tax</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://1592.newstogo.us/editionviewer/default.aspx?Publication=139a85fd-e79f-45d3-8d73-e02be9b3364b&#038;view=archives">Call News Archives</a></li> <li id="menu-item-7372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7372"><a target="_blank" rel="noopener noreferrer" href="http://1592.newstogo.us/editionviewer/default.aspx?Publication=25976f37-fe49-451c-8fdd-549d8368bdb7&#038;view=archives">Special Sections Archives</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thecallnews.com/contact-us/">Contact Us</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thecallnews.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thecallnews.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thecallnews.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thecallnews.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thecallnews.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thecallnews.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thecallnews.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.thecallnews.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.thecallnews.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.thecallnews.com/event-calendar/">Community Events</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.thecallnews.com/poll/">Online Poll</a></li> <li id="menu-item-7379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7379"><a target="_blank" rel="noopener noreferrer" href="http://www.washcountynews.com">Washington County News</a></li> <li id="menu-item-7380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7380"><a target="_blank" rel="noopener noreferrer" href="https://www.yahoo.com/style/horoscope/?ref=gs">Daily Horoscope</a></li> <li id="menu-item-6805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6805"><a href="https://www.thecallnews.com/local-schools/">Local Schools</a></li> <li id="menu-item-6802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6802"><a href="https://www.thecallnews.com/u-s-sex-offender-database/">U.S. Sex Offender Database</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 1.87198901 sec
Time to load cache: 0.339535
Cache file created on: 2022-12-08T20:06:02+00:00
Current time: 2022-12-08T20:20:06+00:00
-->